Трабблы со звуком в MB Epox SocketA, EP-8K9A7I, ATX

Обширный спектр тем, связанных с материнскими платами: производители и их модели, надежность и стабильность, советы по приобретению, проблемы и т.д.

Модератор: savely

Сообщение ferro » Вс май 02, 2004 11:22 pm

Заключаются в том, что после некоторого, иногда непродолжительного времени работы, как правило после перезагрузки или выхода из какой программы начинает в одной из колонок хрипеть звук. Ставил и разные процессоры, и память разную, и питатели... замечено на 2-х из 5 купленных таких плат.
ferro

 
Сообщения: 155
Зарегистрирован: Вс май 12, 2002 12:28 am
Откуда: Беларусь, Гомельская область
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Nicolla » Пн май 03, 2004 1:19 am

Отключи в BIOS звуковую плату.Установи в PCI другую,и проверь хрипит ли теперь.
Иногда бывает по причине плохого звукового драйвера,попытаться заменить.
Худшее так это брак в интегрированной плате,хотя маловероятно.Так звук под старые Sound Blaster(Ы) на xp совсем плохое дело из-за драйверов
Nicolla

 
Сообщения: 257
Зарегистрирован: Сб мар 13, 2004 1:19 pm
Откуда: Беларусь.Пинск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Fallman » Пн май 03, 2004 9:55 am

Звуковой кодек не Realtek ALC655 случайно? Если это он то трабл с драйверами. На гигабайтовских платах (GA-7VA ver.2.0) наблюдается тоже самое. На кодеках C-Media такое замечено не было.
Fallman

 

Сообщение ferro » Пн май 03, 2004 2:18 pm

на установленных в PCI звуковухах всё нормально...
ferro

 
Сообщения: 155
Зарегистрирован: Вс май 12, 2002 12:28 am
Откуда: Беларусь, Гомельская область
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Материнские платы и память

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4