Подключил сканер - неправильно работает звук

Все, что касается звука в ПК.

Модератор: DIMM

Сообщение ser » Ср июл 31, 2002 10:40 pm

Подключил сканер Agfa Arcus 1200 с помощью SCSI контролера Adaptec. C первой секунды после подключения сканера нарушилась работа акустической системы, а именно колонок Genius.

Это проявляется так: при дозвоне Dial-Up (подключение к Интернет) не раздается как ранее характерный звук пиликанья при наборе цифр, а если и раздается то переходит в беспрерывный звук типа "та-та-та-та-та...". Пока не перезагрузишь компьютер этот звук не исчезает. В тоже вреемя все .mpg файлы озвучиваются нормально.

Причина как я понимаю в контроллере - когда его вынешь из слота PCI все восстанавливается.

Немного о мом компьютере:
- куплен в ноябре 2000
- звук Built-in CMI8738 3D full-duplex
- модем внутренний 56K rizer card PCTel
- Win98
- материнская плата - EliteGroup P6VAP-A+ VIA694X

И что делать чтобы восстановить нормальную работу звуковой системы? В чем причина?
ser

 
Сообщения: 1
Зарегистрирован: Чт авг 01, 2002 2:27 am
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Alien2002 » Сб авг 03, 2002 1:50 am

Ну и кто какие прерывания занял? Поди звук сидит на 7(да так было в старые добрые времена:laugh: и сканер на LPT1 уселся, который по умолчанию тоже на 7.
Alien2002

 
Сообщения: 665
Зарегистрирован: Сб июн 29, 2002 8:46 am
Откуда: г Жуковский.Моск.обл.
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Fallcom » Пт авг 16, 2002 2:49 pm

У меня кстати такая фигня была с WinAmp'ом. Если играет WinAmp и в нем стоит вывод на DirectSound, то при сканировании (USB сканер) именно такая болезнь. А при выводе на WaveOut вроде бы все нормально. Странно как-то... :insane:


Исправлено: Fallcom 16 августа 2002 года, 12:51
Fallcom

 
Сообщения: 244
Зарегистрирован: Ср май 22, 2002 4:55 pm
Откуда: Belarus, Gomel
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Alien2002 » Пт авг 16, 2002 8:29 pm

А ты видал скоко отжирает от проца общение по USB?
Я в ХП посмотрел на моем пне 600(4.5 на 133) 50% загрузка при отсылке файла на принтер:smile:. Просто элементарно может проца не хватать
Alien2002

 
Сообщения: 665
Зарегистрирован: Сб июн 29, 2002 8:46 am
Откуда: г Жуковский.Моск.обл.
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Аудиокарты и акустика

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4