Asus TX-97E + Cmedia 8738 5.1 - нет звука на две колонки

Все, что касается звука в ПК.

Модератор: DIMM

Сообщение smisp » Пн дек 15, 2003 8:12 pm

Поставил новую карточку, драйвера, определилась, нигде конфликтов не выдает, однако звука в Windows нет, как нет его и в режиме на две колонки или через головные телефоны. Появляется звук в головных телефонах только в режиме 6-канального звука. Хотя иногда заводится он и в двухканальном режиме, но крайне редко. Вроде проблема программная. Подскажите алгоритм действий, плиз. Раньше стояли разные карточки - PCI ставились на IRQ 5, ISA - на IRQ 7, приходилось руками переназначать. CMedia становится на IRQ 12, где работает уже какие-то устройства, и руками переназначаться не хочет, прерываение заблокировано вроде как навечно.
smisp

 

Сообщение Whoa » Пн дек 15, 2003 8:39 pm

Ага, есть такое. У меня mp3 играет и в наушниках и в колонках, а вот wma с некоторых пор только в колонках. На старые драйвера откатывался - не помогло. Очевидно что-то в кодеках :dontknow:
Whoa
HWBY Team
HWBY Team
 
Сообщения: 2827
Зарегистрирован: Ср май 15, 2002 11:12 pm
Откуда: Минск
Благодарил (а): 2 раз.
Поблагодарили: 5 раз.

Сообщение Ден М » Вс июн 05, 2005 2:38 pm

Подскажите параметры старой M/B Asus TX-97e
Ден М

 

Сообщение savely » Вс июн 05, 2005 5:03 pm

http://www.asus.com.tw/pub/ASUS/mb/sock7/430tx/tx97-e/tx97e-112.pdf

И не лезь в чужую тему, да еще и древнюю..
Аватара пользователя
savely
HWBY Team
HWBY Team
 
Сообщения: 6876
Зарегистрирован: Вс мар 17, 2002 2:40 pm
Откуда: Моск. обл., г.Троицк
Благодарил (а): 2 раз.
Поблагодарили: 27 раз.


Вернуться в Аудиокарты и акустика

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1