Где звук в фильмах?

Все, что касается звука в ПК.

Модератор: DIMM

Сообщение Пиванер » Вт май 03, 2005 8:37 pm

После переустановки винды (ХР SP1) почему-то несколько фильмов воспроизводятся без звука.
Звуковуха - "креатив лайф 5.1" , дрова родные с диска. До этого было все нормально.
Чё ещё надо, не пойму?
Пиванер

 

Сообщение dant » Вт май 03, 2005 8:43 pm

может быть здесь
http://digilander.libero.it/klitecode/mirror/klcodec246f.exe
перед установкой удали ВСЕ свои старые кодеки
Добавлено автором

аккуратно, этот файл 10мб
Аватара пользователя
dant

 
Сообщения: 1276
Зарегистрирован: Вт янв 13, 2004 3:52 pm
Откуда: Minsk
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение Пиванер » Вт май 03, 2005 9:33 pm

У меня стоит 241 кодек. Ну попробую ещё и 246.
Пиванер

 

Сообщение !Serg » Вт май 03, 2005 9:38 pm

читай какого кодека не хватает(должно ругаться на предмет недостающего кодека) и ищи в инете
!Serg

 
Сообщения: 151
Зарегистрирован: Вс апр 18, 2004 2:42 am
Откуда: Гродно
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Пиванер. » Вт май 03, 2005 9:40 pm

Переустановил свой кодек пакет.
Поставил галочки напротив всех кодеков по звуку.
Заработало, блин.
Пиванер.

 

Сообщение Пиванер » Вт май 03, 2005 9:57 pm

Странно.
Переустанавливал (ставил) винду не счесть сколь раз. Всегда ставил креативовские дрова и в последне время, кодек пакет241, но по умолчанию. То есть "галочек" не добавлял. Никогда не было таких проблем.
Поэтому и "лопухнулся". Да и комп никаких мессаг не выбрасывал. Фильмы запускались в разных проигрывателях только без звука
:confused:
Пиванер

 


Вернуться в Аудиокарты и акустика

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3