Не устанавливается Service Pack 1 для Visual Studio 2010

Как и где достатать прикладной софт, как его настроить и установить.

Модератор: Gromak

Не устанавливается Service Pack 1 для Visual Studio 2010

Сообщение Alex Sad » Сб ноя 12, 2011 11:44 am

Недавно Windows Update стал колупать мозг, что у меня, оказывается, не установлен Service Pack 1 для Visual Studio 2010. Пожав плечами я решил, что хуже от него не будет, а потому дал добро на установку. Скачав 400 мегов и почти завершив инсталляцию сервис обновления сказал, что с компьютером что-то не ладно, потому как Error Code 13EC.

Почесав затылок решил все же установить эту штуку, а то постоянно выпрыгивающий из трея Windows Update может свести с ума. Для этого скачал исошку с сайта Microsoft весом полтора гигабайта и стал устанавливать с нее. Результат тот же - в самом конце ошибка установки. Запуск инсталляка от имени администратора ничего не дал. Где-то вычитал, что ей для счастья надо Visual Studio 2010 Tools for Office, которые я тоже установил. Но это не помогло.

Может кто подскажет в чем дело-то? Система, само собой, Windows 7.
Alex Sad

 
Сообщения: 1024
Зарегистрирован: Пт дек 28, 2007 2:39 pm
Благодарил (а): 2 раз.
Поблагодарили: 25 раз.

Re: Не устанавливается Service Pack 1 для Visual Studio 2010

Сообщение Whoa » Пн ноя 14, 2011 2:45 pm

Может в путях? Длинные имена, русские буквы, пробелы...
Whoa
HWBY Team
HWBY Team
 
Сообщения: 2827
Зарегистрирован: Ср май 15, 2002 11:12 pm
Откуда: Минск
Благодарил (а): 2 раз.
Поблагодарили: 5 раз.

Re: Не устанавливается Service Pack 1 для Visual Studio 2010

Сообщение Alex Sad » Пн ноя 14, 2011 3:46 pm

Whoa писал(а):Может в путях? Длинные имена, русские буквы, пробелы...

В системных папках длинные пути? Сомнительно. С пробелами как-то в винде проблем не замечал, а русских букв нет - винда изначально английская.
Alex Sad

 
Сообщения: 1024
Зарегистрирован: Пт дек 28, 2007 2:39 pm
Благодарил (а): 2 раз.
Поблагодарили: 25 раз.

Re: Не устанавливается Service Pack 1 для Visual Studio 2010

Сообщение leave » Пн ноя 14, 2011 5:25 pm

leave
HWBY Team
HWBY Team
 
Сообщения: 1442
Зарегистрирован: Пт окт 28, 2005 5:34 pm
Откуда: Менск
Благодарил (а): 1 раз.
Поблагодарили: 16 раз.

Re: Не устанавливается Service Pack 1 для Visual Studio 2010

Сообщение Alex Sad » Пн ноя 14, 2011 7:00 pm

leave писал(а):оно?

Ога, спасибо. Автоматически так и не установилось, но с исошки после отключения касперского все получилось. Как-то неожидал, что антивирус тут виноват :dontknow:
Alex Sad

 
Сообщения: 1024
Зарегистрирован: Пт дек 28, 2007 2:39 pm
Благодарил (а): 2 раз.
Поблагодарили: 25 раз.


Вернуться в Прикладное ПО

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2